<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html id="ctl00_ctl00__htmlTag" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:legacy="http://www.legacy.com/ns#">
<head id="ctl00_ctl00_Head1" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# my-memorials: http://ogp.me/ns/fb/my-memorials#"><title>
	Irene CLAYTON Death Notice - Blenheim, Marlborough | Marlborough Express
</title><meta name="description" content="CLAYTON, Irene Rose:  Passed away peacefully with Trish and Tarryn by her side, on Tuesday, June 11, 2019, at Ashwood Park Retirement Village, Blenheim. Aged 89 years.  She is at peace now, finally"></meta><meta name="keywords" content="Dead Irene CLAYTON,Deceased,Died,Irene CLAYTON Obituary,Honor,Obit,Obituary,Life Story,Memorial,Guest Book,Funeral Services,Online Obituary,Tribute,Blenheim,Marlborough Express"></meta><meta name="pdate" content="20190613"></meta><meta name="ptime" content="20190613000000"></meta><meta name="utime" content="20190613000000"></meta><meta name="lastName" content="CLAYTON"></meta><meta name="firstName" content="Irene"></meta>
<script data-schema="NewsArticle" type="application/ld+json"> 
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage":
    {
        "@type": "WebPage",
        "@id": "http://deaths.marlexpress.co.nz/obituaries/marlborough-express-nz/obituary.aspx?n=irene-clayton&pid=193139031&fhid=12615"
    },
    "headline": "Irene CLAYTON Death Notice - Blenheim, Marlborough | Marlborough Express",
    "url": "http://deaths.marlexpress.co.nz/obituaries/marlborough-express-nz/obituary.aspx?n=irene-clayton&pid=193139031&fhid=12615",
    "image":
    {
        "@type": "ImageObject",
        "url": "https://static.legacy.net/obituaries/images/premiumobit/premiumobit_candle.jpg?v=116.47.0.13604",
        "height": 130,
        "width": 130
    },
    "articleSection": "Obituaries",
    "genre": "Obituary(Obit),Biography",
    "dateCreated": "2019-06-13T12:00:00Z",
    "datePublished": "2019-06-13T12:00:00Z",
    "dateModified": "2019-06-13T12:00:00Z",
    "articleBody": "CLAYTON, Irene Rose:  Passed away peacefully with Trish and Tarryn by her side, on Tuesday, June 11, 2019, at Ashwood Park Retirement Village, Blenheim. Aged 89 years.  She is at peace now, finally with her Lord Jesus.  Her 116 descendants honour her. A tangi will be held at Waikawa Marae, Waikawa Road, Picton, at 2.00pm on Saturday, June 15.      ",
    "creator": ["Legacy.com"],
    "author": [
        {
            "@type": "Person",
            "name": "Legacy"
        }
    ],
    "keywords": ["Irene CLAYTON Obituary", "Obituaries"],
    "publisher": {
        "@type": "Organization",
        "name": "Legacy",
        "logo": {
            "@type": "ImageObject",
            "url": "https://cache.legacy.net/globalcontent/affiliatelogosgbmobile/marlborough-express-nz.pngx?w=244&h=60&option=1",
            "width": 244,
            "height": 60
        }
    },
    "description": "CLAYTON, Irene Rose:  Passed away peacefully with Trish and Tarryn by her side, on Tuesday, June 11, 2019, at Ashwood Park Retirement Village, Blenheim. Aged 89 years.  She is at peace now, finally"
} 
</script><meta property="fb:admins" content="100001241414690"></meta><meta property="fb:app_id" content="170463649631558"></meta><meta property="fb:pages" content="54460902620"></meta><meta property="og:type" content="article"></meta><meta property="og:title" content="View Irene CLAYTON&#39;s Obituary on Stuff.co.nz and share memories"></meta><meta property="og:description" content="CLAYTON, Irene Rose:  Passed away peacefully with Trish and Tarryn by her side, on Tuesday, June 11, 2019, at Ashwood Park Retirement Village, Blenheim"></meta><meta property="og:url" content="http://deaths.marlexpress.co.nz/obituaries/marlborough-express-nz/obituary.aspx?n=irene-clayton&amp;pid=193139031&amp;fhid=12615"></meta><meta property="og:image" content="https://static.legacy.net/obituaries/images/obituary/Obituary/highrescandle.png"></meta><meta property="og:image:height" content="230"></meta><meta property="og:image:width" content="230"></meta><link rel="canonical" href="http://deaths.marlexpress.co.nz/obituaries/marlborough-express-nz/obituary.aspx?n=irene-clayton&pid=193139031&fhid=12615"/><link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.legacy.com/obituaries/marlborough-express-nz/obituary.aspx?n=irene-clayton&pid=193139031&referrer=0&preview=false"/><link href="http://www.legacy.com/obituaries/content/components.css?s=1" type="text/css" rel="stylesheet"><link id="ctl00_ctl00_uxStyleSheet" rel="stylesheet" type="text/css" href="https://static.legacy.net/obituaries/Styles/asr.css?v=116.47.0.13604&amp;s=2" /><link id="ctl00_ctl00_GlyphIconsStylesheet" rel="stylesheet" type="text/css" href="https://static.legacy.net/obituaries/Styles/glyphicons.css?v=116.47.0.13604" /><link href="//fonts.googleapis.com/css?family=Open+Sans:400,600,700" rel="stylesheet" type="text/css" /><link href="//fonts.googleapis.com/css?family=Crimson+Text:400,600,700" rel="stylesheet" type="text/css" /><style type="text/css">#PageContent{width:1000px}#PageContent #LegacyContentContainer #LegacyContentHolder{width:920px}#LegacyContentHolder h2,#PortalTopInsert h2{background-color:#FFFFFF;font-family:Arial;font-size:16px;color:#000000;font-weight:bold;font-style:normal}#LegacyContentHolder h3,#PortalTopInsert h3{background-color:#FFFFFF;font-family:Arial;font-size:14px;color:#333333;font-weight:bold;font-style:normal}#LegacyContentHolder h4,#PortalTopInsert h4{background-color:#FFFFFF;font-family:Arial;font-size:12px;color:#333333;font-weight:bold;font-style:normal}#LegacyContentHolder{background-color:#FFFFFF;font-family:Arial;font-size:12px;color:#333333;font-weight:normal;font-style:normal}body{background:#fff}#PageContent{background:#fff}</style><script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js" type="text/javascript"></script>
    
    <script type="text/javascript">
var _gaq=_gaq||[];
_gaq.push(['legacy._setCustomVar', 7, 'Ad Placement', 'Flowers Ad with FHID', 3]);
_gaq.push(['legacy._setCustomVar', 12, '193139031', 'Days Active: 1', 3]);
_gaq.push(['legacy._setCustomVar', 13, '193139031', 'Obit Publish Date: 06/13/2019', 3]);
</script>

    <style id="ctl00_ctl00_head_head_overrideStyle" type="text/css"></style>
    <style type="text/css">.aa_Table { margin: 15px 0px !important; }</style>
    
    
    

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://deaths.marlexpress.co.nz/obituaries/marlborough-express-nz/services/rss.ashx?recentdate=3" />
    <!-- Begin Header Affiliate Tracking Script -->
    
    <!-- End Header Affiliate Tracking Script -->
    <script type="text/javascript">var _gaq = _gaq || []; var dataLayer = dataLayer || [];$(document).ready(function() {$(document).delegate("[data-ga-evt-cat]", "click", function(e) {var cat = $(this).attr("data-ga-evt-cat");var action = $(this).attr("data-ga-evt-action");var label = $(this).attr("data-ga-evt-label");dataLayer.push({ 'event': 'GAEvent', 'eventCategory': cat, 'eventAction': action, 'eventLabel': label });}); $(document).delegate("a:not([data-ga-evt-cat])", "click", function(e) { dataLayer.push({ 'event': 'GAEvent', 'eventCategory': '', 'eventAction': 'click', 'eventLabel': '' });});});dataLayer.push({'ProductName':'obit-aff'});dataLayer.push({'PageName':'obit-standard'});dataLayer.push({'Affiliate':'marlborough-express-nz'});dataLayer.push({'country':'New Zealand'});dataLayer.push({'SpotlightOption':'5 - RecentObituariesNoPhotoPlus'});dataLayer.push({'PersonID':'193139031'});dataLayer.push({'FHID':'12615'});dataLayer.push({'FHCo':'0'});dataLayer.push({'CHID':'1'});dataLayer.push({'NoticeType':'standard'});dataLayer.push({'PaymentCode':'paid'});dataLayer.push({'ObitDaysActive':'0'});dataLayer.push({'ObitPublishDate':'6/13/2019'});dataLayer.push({'GuestBookType':'standard'});dataLayer.push({'ObituaryURL':'http://deaths.marlexpress.co.nz/obituaries/marlborough-express-nz/obituary.aspx?n=irene-clayton&pid=193139031&fhid=12615'});dataLayer.push({'ViewportDimension':$(window.top).innerWidth() + 'x' + $(window.top).innerHeight()});dataLayer.push({'AnalyticPageCategory':'asr_standard_obit'});</script>
<!-- AimTell custom attributes //-->
<script type="text/javascript">function _aimtellReady() {_aimtellTrackAttributes({"ProductName":"obit-aff", "PageName":"obit-standard", "Affiliate":"marlborough-express-nz", "country":"New Zealand", "SpotlightOption":"5 - RecentObituariesNoPhotoPlus", "PersonID":"193139031", "FHCity":"Blenheim", "FHState":"Marlborough", "FHZip":"", "FHID":"12615", "FHCo":"0", "CHID":"1", "NoticeType":"standard", "PaymentCode":"paid", "ObitDaysActive":"0", "ObitPublishDate":"6/13/2019", "GuestBookType":"standard", "HasServiceInfo":"n", "ServiceDate":"", "GBEntries":"0", "FN":"Irene", "LN":"CLAYTON", "AnalyticPageCategory":"asr_standard_obit"})}</script><script src='//cdn.optimizely.com/js/1736730124.js'></script>

<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    (function () {
        var webview = "0";
        var userAgent = window.navigator.userAgent.toLowerCase();

        // Detects if device is on iOS 
        var isIos = function isIos() {
            return (/iphone|ipad|ipod/.test(userAgent) && !window.MSStream);
        };

        // Detects if 'safari' is in userAgent
        var isSafari = function isSafari() {
            return /safari/.test(userAgent);
        };

        // Detects if 'version' is in userAgent
        var hasVersion = function hasVersion() {
            return /version/.test(userAgent);
        };

        // Determines if browser session is running within installed iOS app
        if (isIos() && !hasVersion() && !isSafari()) {
            webview = "1";
        } 

        googletag.cmd.push(function() {
            googletag.pubads().setTargeting("webview", webview);
        });
    })();
</script>



<style type="text/css">
    .videoAdContainer082016 {
        width: 603px;
        height: 375px;
        z-index: 1000;
    }

        .videoAdContainer082016 iframe {
            transition: width 0.5s, height 0.5s, left 0.5s;
        }
</style>
<script type='text/javascript'>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</script>

<!--Blockthrough Request-->
<script src='https://legacy-com.videoplayerhub.com/galleryplayer.js'></script>
<!-- Blockthrough Request -->
<!--Index Request-->
<script async src='https://js-sec.indexww.com/ht/ls-legacy.js'></script>
<!-- Index Request -->
<!--A9 Request--><script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
{q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(
A,g)}('apstag',window,document,'script','//c.amazon-adsystem.com/aax2/apstag.js');
  apstag.init({
    pubID: '3116',
    adServer: 'googletag',
    timeout: 2e3
  });
  apstag.fetchBids({
    slots: [
{'slotID': 'rRbGlQ', 'sizes': [[360,340], [300,250]], 'slotName': '/423686928/prod/obit-aff/obit-standard/custom-bottom-1'},
{'slotID': 'ZMHx4A', 'sizes': [[300,250]], 'slotName': '/423686928/prod/obit-aff/obit-standard/display-right-1'},
]

  }, function(bids) {   
    window.googletag.cmd.push(function(){
      apstag.setDisplayBids();
    });
  });
</script><!--A9 Request-->


    <script type="text/javascript" src="../scripts/sharable.js"></script>
    <link rel="image_src" href="https://static.legacy.net/obituaries/images/obituary/Obituary/candle_new.png" /></head>
<body id="ctl00_ctl00_ObitBody">
    
    <input name="ctl00$ctl00$RefreshInterval" type="hidden" id="ctl00_ctl00_RefreshInterval" class="RefreshInterval" data-intervalseconds="20" />
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDQHZW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function (w, d, s, l, i) {
            w[l] = w[l] || []; w[l].push({
                'gtm.start':
                    new Date().getTime(), event: 'gtm.js'
            }); var f = d.getElementsByTagName(s)[0],
                    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                        '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-TDQHZW');
    </script>
    <!-- End Google Tag Manager -->

    
    
    
    
    <!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
                iframe.style.display = "none";
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'Legacy.com',
		'Publisher Purpose IDs': [1,2,3,4,5],
		'Publisher Logo': 'https://ak-static.legacy.com/globalcontent/legacy_logo.png',
		'Consent Scope Group URL': 'http://www.legacy.com',
		'Publisher Purpose Legitimate Interest IDs': [1,2,4,5],
		'No Option': false,
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
        .qc-cmp-button {
          background-color: #006699 !important;
          border-color: #006699 !important;
        }
        .qc-cmp-button:hover {
          background-color: transparent !important;
          border-color: #006699 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
          color: #006699 !important;
        }
        .qc-cmp-button {
          color: #ffffff !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          color: #006699 !important;
        }
        .qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover {
          color:#ffffff !important;
        }
    </style>

    <script>window.fbAsyncInit = function() {FB.init({ appId : '170463649631558', xfbml : true, version : 'v2.12' });FB.AppEvents.logPageView();};(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)){return;}js = d.createElement(s); js.id = id;js.src = "https://connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Begin Top Legacy Tracking Script -->
    
    <!-- End Top Legacy Tracking Script -->
    <!-- Begin Body (Top) Affiliate Tracking Script -->
    
    <!-- End Body (Top) Affiliate Tracking Script -->
    <!-- 20190613T220500 -->
    
    <script src="https://static.legacy.net/obituaries/scripts/ClientStorage.ascx.js?v=116.47.0.13604&s=2" type="text/javascript"></script><script type="text/javascript"> window.clientStorage = window.clientStorage || new ClientStorageObject({
  "dataProxyUrl": "https://www.legacy.com/obituaries/services/ClientStorageProxy.aspx"
});</script>
    <div id="PageContent">
        <div id="HeaderContent" clientidmode="Static">
            
            <!-- Begin Affiliate Header Artwork -->
            <iframe id="ctl00_ctl00_headerIFrame" allowtransparency="true" scrolling="no" frameborder="0" data-postload="false" style="width:1000px;height:412px;" src="http://deaths.marlexpress.co.nz/obituaries/affiliateartwork.axd?affiliate=marlborough-express-nz&amp;section=0&amp;v=ajopm/rykiwndnsfruw9ia==&amp;export=false&amp;zone=lifestory&amp;pagename=obit-standard"></iframe>
            <!-- End Affiliate Header Artwork -->
            <!-- Begin Default Header -->
            
            <!-- End Default Header -->
            <!-- Begin PASP -->
            <div class="PASPContainer">
                

<div id="pasp_ad">
     <div id="WYCXrA" data-loadscript="lg_WYCXrA_load" class="dfpContainer">
    <script type="text/javascript">
        function lg_WYCXrA_load() {
            googletag.cmd.push(function () {
                var adId = 'WYCXrA';
                var slot = googletag.defineSlot('/423686928/prod/obit-aff/obit-standard/display-top-1', [[728,90],[320,50],[320,100]], adId)
                .setCollapseEmptyDiv(true)
                    .setTargeting("ContainerId",escape("WYCXrA"))
                    .addService(googletag.pubads());

                lago.appendAdSlot(adId, slot);
        
                googletag.pubads().updateCorrelator();
                if (typeof index_headertag_lightspeed !== "undefined") {
                    index_headertag_lightspeed.display(adId);
                } else if (typeof apstag !== "undefined") {
                    lago.rebuildA9SlotsFromGPT();
                    var a9RefreshSlot = lago.a9Slots.filter(function (adSlot) { return adSlot.slotID === adId; });
                    apstag.fetchBids({
                        slots: a9RefreshSlot
                    }, function () {
                        googletag.cmd.push(function() {
                            apstag.setDisplayBids();
                            googletag.display(adId);
                        });
                    });
                } else {
                    googletag.display(adId);
                }               
            });
        }
    </script>
</div>

    <div id='2dvelQ' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('2dvelQ');
            } else {
                googletag.display('2dvelQ');
            }
        }});
    </script>
</div>
</div>
            </div>
            <!-- End PASP -->
        </div>
        <div id="LegacyContentContainer">
            
            
    
    
        
    <div id="GlobalNavigation_Header"><div class="UnavHeader" data-reactroot=""><div style="width:100%"><div class="UnavHeaderLarge undefined collapse"><header><div class="logoWrapper affiliateLogo"><a href="http://deaths.marlexpress.co.nz/obituaries/marlborough-express-nz/" data-ga-evt-cat="navigation_header" data-ga-evt-action="logo" data-ga-evt-label="top_level"><span class="logo"><svg viewBox="0 0 192.82 52.03"><path d="M118.36 38.54a1.48 1.48 0 0 0-1.05.42 1.4 1.4 0 0 0-.42 1.05 1.44 1.44 0 0 0 1.47 1.47 1.48 1.48 0 0 0 1.05-.42 1.43 1.43 0 0 0 .42-1.05 1.48 1.48 0 0 0-.42-1.05 1.43 1.43 0 0 0-1.05-.42zM127.33 26.91a7.09 7.09 0 0 1 2.35-1.65 7.75 7.75 0 0 1 3-.6 8 8 0 0 1 2.66.42 12.19 12.19 0 0 1 2.24 1.12l.74-1.05a11.51 11.51 0 0 0-2.56-1.23 9.58 9.58 0 0 0-3-.46 9.05 9.05 0 0 0-6.38 2.66 8.73 8.73 0 0 0-1.81 2.88 9.71 9.71 0 0 0-.63 3.5 9 9 0 0 0 .67 3.5 9.26 9.26 0 0 0 1.86 2.84 7.64 7.64 0 0 0 2.77 1.89 9.11 9.11 0 0 0 3.54.7 9.43 9.43 0 0 0 3-.46 10.87 10.87 0 0 0 2.56-1.26l-.74-1.05a12.19 12.19 0 0 1-2.24 1.12 7.87 7.87 0 0 1-2.66.42 7.75 7.75 0 0 1-3-.6 6.58 6.58 0 0 1-2.35-1.68 8 8 0 0 1-1.54-2.52 8.17 8.17 0 0 1-.56-3.08 8 8 0 0 1 .56-3 7.15 7.15 0 0 1 1.52-2.41zM156.73 28.9a8.62 8.62 0 0 0-1.73-2.84 8 8 0 0 0-2.66-1.89 8.26 8.26 0 0 0-3.36-.7 8.14 8.14 0 0 0-3.36.7 7.77 7.77 0 0 0-2.66 1.93 9.24 9.24 0 0 0-2.42 6.41 9.58 9.58 0 0 0 .63 3.5 8.16 8.16 0 0 0 1.72 2.87 7.55 7.55 0 0 0 2.66 1.89 8.14 8.14 0 0 0 3.36.7 7.79 7.79 0 0 0 3.4-.74 8.41 8.41 0 0 0 2.7-1.93 9.5 9.5 0 0 0 1.79-2.87 9.19 9.19 0 0 0 .63-3.54 10.72 10.72 0 0 0-.7-3.49zm-1.19 6.59a7.67 7.67 0 0 1-1.47 2.51 6.21 6.21 0 0 1-2.24 1.68 7 7 0 0 1-2.87.6A6.72 6.72 0 0 1 143.8 38a7.18 7.18 0 0 1-1.4-2.49 8.9 8.9 0 0 1-.53-3.08 8.71 8.71 0 0 1 .53-3 7.43 7.43 0 0 1 1.44-2.45 6.54 6.54 0 0 1 2.24-1.65 7 7 0 0 1 2.87-.6 7.19 7.19 0 0 1 2.91.6 6.66 6.66 0 0 1 2.24 1.65 6.87 6.87 0 0 1 1.44 2.45 10.68 10.68 0 0 1 .53 3 8.71 8.71 0 0 1-.53 3.06zM185 24.87a4.26 4.26 0 0 0-1.68-1.05 6.29 6.29 0 0 0-2-.35 7.6 7.6 0 0 0-4.06 1.16 10.86 10.86 0 0 0-3.12 2.77 4.67 4.67 0 0 0-1.79-2.94 5.26 5.26 0 0 0-3.08-.95 6.94 6.94 0 0 0-2.1.32 9 9 0 0 0-1.86.81 17 17 0 0 0-1.61 1.16 11.77 11.77 0 0 0-1.33 1.3v-3.28h-1.3v17.35h1.33V28.48a15.73 15.73 0 0 1 3.08-2.66 6.22 6.22 0 0 1 3.57-1.09c2.73 0 4.1 1.61 4.1 4.76v11.64h1.33V28.69a12.38 12.38 0 0 1 3-2.87 6.49 6.49 0 0 1 3.61-1.09c2.73 0 4.1 1.61 4.1 4.76v11.64h1.33V29.36a7.45 7.45 0 0 0-.42-2.66 5.08 5.08 0 0 0-1.1-1.83zM191.66 19.58a2.71 2.71 0 0 0-1.12-.32 2.17 2.17 0 0 0-1.12.32 2.07 2.07 0 0 0-.81.84 2.71 2.71 0 0 0-.32 1.12 2.14 2.14 0 0 0 .28 1.12 2.07 2.07 0 0 0 .81.84 2.28 2.28 0 0 0 2.31 0 2.07 2.07 0 0 0 .81-.84 2.57 2.57 0 0 0 .32-1.12 2.33 2.33 0 0 0-1.16-2zm.56 3a1.86 1.86 0 0 1-.74.74 1.94 1.94 0 0 1-1 .25 1.78 1.78 0 0 1-1-.25 1.86 1.86 0 0 1-.74-.74 1.94 1.94 0 0 1-.25-1 2.88 2.88 0 0 1 .21-1 1.86 1.86 0 0 1 .74-.74 1.94 1.94 0 0 1 1-.25 1.71 1.71 0 0 1 1 .28 1.92 1.92 0 0 1 1 1.72 1.6 1.6 0 0 1-.22.97z" fill="#999"></path><path d="M191.2 21.41a.56.56 0 0 0 .14-.42.54.54 0 0 0-.28-.56.94.94 0 0 0-.67-.18h-.63v2.63h.32v-1.09h.53l.63 1.09h.39l-.74-1.19a.8.8 0 0 0 .31-.28zm-.77.18h-.35v-1.1h.35c.39 0 .6.18.6.53 0 .18 0 .32-.18.39a.52.52 0 0 1-.42.17z" fill="#999"></path><path d="M18.86 40.36c-1.3.6-2.21.91-5.92.91H11a8.61 8.61 0 0 1-1-.07 1.24 1.24 0 0 1-1-.53 2.46 2.46 0 0 1-.21-1.12V21.23c0-1.4.25-2.31.77-2.73a5.66 5.66 0 0 1 3.08-.74V17H.82v.77c1.54.11 2.56.39 3 .84a4.31 4.31 0 0 1 .7 2.91v16.84c0 1.58-.25 2.56-.7 2.94a5.86 5.86 0 0 1-3 .81v.81h20.84l2-7.22h-1.02c-1.19 2.49-2.45 4.06-3.78 4.66zM38.41 39.31a5.9 5.9 0 0 1-3.61 1.12 6 6 0 0 1-4.59-2.17c-1.3-1.47-2-3.75-2.14-6.9H41a7.34 7.34 0 0 0-2.17-5.64 7.16 7.16 0 0 0-5-2 7.77 7.77 0 0 0-6.34 3 10.71 10.71 0 0 0-2.42 7.08 11 11 0 0 0 2.1 6.66 6.89 6.89 0 0 0 5.92 2.91 7.8 7.8 0 0 0 5.61-2.21 11.24 11.24 0 0 0 3.12-4.8l-.74-.25a10.14 10.14 0 0 1-2.67 3.2zm-9.32-12a3.9 3.9 0 0 1 3.54-2.07A3.45 3.45 0 0 1 36 27a8.65 8.65 0 0 1 .77 3h-8.63a8 8 0 0 1 .95-2.67zM59.22 25h-1.3a9.87 9.87 0 0 1-3.47-.7 8.58 8.58 0 0 0-3.29-.7 6.86 6.86 0 0 0-5.36 2.14 6.62 6.62 0 0 0-1.89 4.52 6.32 6.32 0 0 0 1 3.5 5.39 5.39 0 0 0 2.94 2.21 27 27 0 0 0-3 2.94 2.86 2.86 0 0 0-.7 1.65 1.86 1.86 0 0 0 .85 1.52 7.11 7.11 0 0 0 1.4.74l-.25.25-1.33 1.19a16.89 16.89 0 0 0-2 2.1 2.27 2.27 0 0 0-.53 1.44c0 1 .63 1.93 2 2.84A9 9 0 0 0 49.48 52a15.23 15.23 0 0 0 7.29-1.93c2.42-1.3 3.61-3 3.61-5.15a3.93 3.93 0 0 0-3.08-4.1 28.59 28.59 0 0 0-7.15-.6A9.71 9.71 0 0 1 48 40c-.95-.21-1.44-.53-1.44-.95a2.9 2.9 0 0 1 1-1.65 2.51 2.51 0 0 1 1.58-1 11.93 11.93 0 0 0 1.82.18 7.24 7.24 0 0 0 5.22-1.89 5.94 5.94 0 0 0 1.93-4.27 8.52 8.52 0 0 0-.35-2.24c-.14-.42-.35-.91-.56-1.47h3.5v-1.63h-.25a4.6 4.6 0 0 0-1.23-.08zM47.31 43c.35.07.84.14 1.51.25s1.12.14 1.44.18c.49 0 1 0 1.54.07s1.09 0 1.58 0a21.69 21.69 0 0 1 4 .32c1.12.28 1.72.91 1.72 1.82 0 1.16-.74 2.1-2.14 2.91a11.05 11.05 0 0 1-5.5 1.16 14.29 14.29 0 0 1-4.4-.71 2.4 2.4 0 0 1-1.93-2.38 4.23 4.23 0 0 1 1-2.38c.62-.87 1.04-1.24 1.18-1.24zm6.24-8a3 3 0 0 1-1.89.6 3.55 3.55 0 0 1-3.12-2 8.3 8.3 0 0 1-1.19-4.45 7.27 7.27 0 0 1 .39-2.49 2.72 2.72 0 0 1 2.77-1.89 3.4 3.4 0 0 1 3.29 2.42 11.75 11.75 0 0 1 1 4.38A4.11 4.11 0 0 1 53.55 35zM76.85 40.78a1.12 1.12 0 0 1-1.13-.78 5.6 5.6 0 0 1-.18-1.65V30.2a9.12 9.12 0 0 0-.74-4.1c-.95-1.72-2.73-2.56-5.36-2.56a7.52 7.52 0 0 0-5.19 1.58 4.25 4.25 0 0 0-1.75 3 2.08 2.08 0 0 0 .5 1.31 1.75 1.75 0 0 0 1.4.6 1.9 1.9 0 0 0 1-.25 1.59 1.59 0 0 0 .74-1.58 4.43 4.43 0 0 0-.11-.74 5.52 5.52 0 0 1-.11-.81 1.67 1.67 0 0 1 .95-1.51 4.05 4.05 0 0 1 2-.53c1.47 0 2.42.46 2.87 1.37a7.84 7.84 0 0 1 .39 2.91v1.72a45.79 45.79 0 0 0-7.5 3.33 5.83 5.83 0 0 0-2.94 4.87A4.17 4.17 0 0 0 63 41.94a4.32 4.32 0 0 0 3 1.23A6.84 6.84 0 0 0 69.56 42a16.29 16.29 0 0 0 2.66-2 3.89 3.89 0 0 0 .7 2.14 2.29 2.29 0 0 0 2 .91 4.06 4.06 0 0 0 2.31-.77 6.92 6.92 0 0 0 1.4-1.3V40a4.71 4.71 0 0 1-1.05.7 1.92 1.92 0 0 1-.73.08zm-4.7-9.18V38a2.28 2.28 0 0 1-1.23 2 4.63 4.63 0 0 1-2.59.74 2.93 2.93 0 0 1-1.79-.56 3.19 3.19 0 0 1-1.23-2.73q0-2.31 2.94-4.1a20.42 20.42 0 0 1 3.89-1.72zM93.28 38.85a5.72 5.72 0 0 1-3.75 1.4 5.61 5.61 0 0 1-4.76-2.45A9.37 9.37 0 0 1 83 32.27a8.53 8.53 0 0 1 1.61-5.4 4.88 4.88 0 0 1 3.92-2 3.37 3.37 0 0 1 1.79.42 2.57 2.57 0 0 1 .91 1.54l.25 1a3.12 3.12 0 0 0 .77 1.44 1.69 1.69 0 0 0 1.26.49 1.75 1.75 0 0 0 1.49-.61 1.93 1.93 0 0 0 .46-1.26 3.64 3.64 0 0 0-1.9-2.89 7.42 7.42 0 0 0-4.38-1.3 8.6 8.6 0 0 0-6.76 3 10.6 10.6 0 0 0-2.67 7.3 9.33 9.33 0 0 0 2.45 6.83 7.65 7.65 0 0 0 5.64 2.52 7.43 7.43 0 0 0 5.71-2.73A15.2 15.2 0 0 0 96 36.75l-.56-.35a18.48 18.48 0 0 1-2.16 2.45zM109.78 24.73h.63a1.89 1.89 0 0 1 .95.32.89.89 0 0 1 .39.77 6.49 6.49 0 0 1-.14.81c-.07.39-.18.63-.18.74l-3.89 10.3-4.76-10.23c-.18-.39-.32-.7-.39-.91a1.64 1.64 0 0 1-.11-.6q0-.79.95-1.05a5.35 5.35 0 0 1 1.51-.18v-.56h-8.62v.53a2.85 2.85 0 0 1 1.54.63 6.38 6.38 0 0 1 1.23 2l6.45 13.91a1.73 1.73 0 0 1 .14.46 2 2 0 0 1 0 .42 12.09 12.09 0 0 1-1.26 3.68c-.81 1.86-1.61 2.77-2.38 2.77a5.3 5.3 0 0 1-1.47-.39 5.5 5.5 0 0 0-1.58-.39 2.19 2.19 0 0 0-1.51.53 1.75 1.75 0 0 0-.6 1.33 2 2 0 0 0 1 1.82 4.15 4.15 0 0 0 2.14.56 4.75 4.75 0 0 0 3.89-2 24.53 24.53 0 0 0 3.22-6.38l6.45-17a4.29 4.29 0 0 1 .74-1.33 1.8 1.8 0 0 1 1.26-.6v-.56h-5.61z" fill="#069"></path><text transform="translate(0 10.28)" fill="#ccc">Powered By</text></svg></span></a></div><nav class="mainNav formatNav"><div class="items"><div class="obituaries default"><a id="obituaries" href="http://deaths.marlexpress.co.nz/obituaries/marlborough-express-nz" data-ga-evt-cat="navigation_header" data-ga-evt-action="obituaries" data-ga-evt-label="top_level">OBITUARIES</a></div><div class="funeral default"><a id="funeral" href="https://www.legacy.com/funeral-homes/directory/?affiliateId=3336" data-ga-evt-cat="navigation_header" data-ga-evt-action="funeral_homes" data-ga-evt-label="top_level">FUNERAL HOMES</a></div><div class="undefined default"><a id="send" href="http://www.petals.co.nz/flowers/sympathy-flowers-237668c.asp?1=1&amp;srccode=8054" data-ga-evt-cat="navigation_header" data-ga-evt-action="send_flowers" data-ga-evt-label="top_level">SEND FLOWERS</a></div><div class="undefined default"><a id="news" href="http://www.legacy.com/news/new-zealand/" data-ga-evt-cat="navigation_header" data-ga-evt-action="news_and_advice" data-ga-evt-label="top_level">NEWS &amp; ADVICE</a></div><div class="memorials default"><a id="memorials" href="http://www.legacy.com/memorial-sites/2018/" data-ga-evt-cat="navigation_header" data-ga-evt-action="memorials" data-ga-evt-label="top_level">MEMORIALS</a></div></div></nav><a href="http://deaths.marlexpress.co.nz/obituaries/marlborough-express-nz/obituary-search.aspx?affiliateid=3336&amp;stateid=212" data-ga-evt-cat="navigation_header" data-ga-evt-action="search_icon" data-ga-evt-label="top_level" target="_self"><div class="searchBtn"><span><svg viewBox="-596 381.8 30.2 30.2"><path d="M-575.8 385.2c-4.6-4.6-12.1-4.6-16.7 0s-4.6 12.1 0 16.7c4.1 4.1 10.5 4.5 15.1 1.3.1.5.3.9.7 1.3l6.7 6.7c1 1 2.6 1 3.5 0 1-1 1-2.6 0-3.5l-6.7-6.7c-.4-.4-.8-.6-1.3-.7 3.2-4.6 2.8-11-1.3-15.1zm-2.1 14.6c-3.4 3.4-9 3.4-12.5 0-3.4-3.4-3.4-9 0-12.5 3.4-3.4 9-3.4 12.5 0 3.4 3.5 3.4 9.1 0 12.5z" fill="#fff"></path></svg></span><p>Search</p></div></a><div class="navBlock" style="width:0;left:0;opacity:0"></div></header><nav class="submenu" style="height:0;width:100%"><div class="container"><div class="container hidden"><div class="column"><div class="columnInner"><p class="subMenuHeading">SEARCH</p><ul><li><a href="http://deaths.marlexpress.co.nz/obituaries/marlborough-express-nz/obituary-search.aspx?affiliateid=3336&amp;stateid=212" data-ga-evt-cat="navigation_header" data-ga-evt-action="obituaries" data-ga-evt-label="obituaries_and_guest_books">Obituaries and Guest Books</a></li></ul></div><div class="verticalBreak"></div></div><div class="column"><div class="columnInner"><p class="subMenuHeading">BROWSE</p><ul><li><a href="http://deaths.marlexpress.co.nz/obituaries/marlborough-express-nz/browse" data-ga-evt-cat="navigation_header" data-ga-evt-action="obituaries" data-ga-evt-label="most_recent">Most Recent</a></li><li><a href="http://www.legacy.com/news/new-zealand/" data-ga-evt-cat="navigation_header" data-ga-evt-action="obituaries" data-ga-evt-label="notable_deaths">Notable Deaths</a></li></ul></div><div class="verticalBreak"></div></div><div class="column"><div class="columnInner"><p class="subMenuHeading">SUBMIT</p><ul><li><a href="http://deaths.marlexpress.co.nz/obituaries/marlborough-express-nz/obituary-place-an-obituary.aspx" data-ga-evt-cat="navigation_header" data-ga-evt-action="obituaries" data-ga-evt-label="submit_an_obituary">Submit an Obituary</a></li></ul></div><div class="verticalBreak"></div></div></div><div class="container hidden"><div class="column"><div class="columnInner"><p class="subMenuHeading">SEARCH</p><ul><li><a href="https://www.legacy.com/funeral-homes/directory/?affiliateId=3336" data-ga-evt-cat="navigation_header" data-ga-evt-action="funeral_homes" data-ga-evt-label="search_by_location">Search By Location</a></li></ul></div><div class="verticalBreak"></div></div><div class="column"><div class="columnInner"><p class="subMenuHeading">SYMPATHY GIFTS</p><ul><li><a href="http://www.petals.co.nz/flowers/sympathy-flowers-237668c.asp?1=1&amp;srccode=8054" data-ga-evt-cat="navigation_header" data-ga-evt-action="funeral_homes" data-ga-evt-label="send_flowers">Send Flowers</a></li></ul></div><div class="verticalBreak"></div></div></div><div class="container hidden"><div class="column"><div class="columnInner"><p class="subMenuHeading">BROWSE</p><ul><li><a href="http://www.petals.co.nz/flowers/sympathy-flowers-237668c.asp?1=1&amp;srccode=8054" data-ga-evt-cat="navigation_header" data-ga-evt-action="send_flowers" data-ga-evt-label="funeral_flowers">Funeral Flowers</a></li><li><a href="http://deaths.marlexpress.co.nz/obituaries/marlborough-express-nz/condolences-charities.aspx" data-ga-evt-cat="navigation_header" data-ga-evt-action="send_flowers" data-ga-evt-label="charitable_donations">Charitable Donations</a></li></ul></div><div class="verticalBreak"></div></div></div><div class="container hidden"><div class="column"><div class="columnInner"><p class="subMenuHeading">BROWSE</p><ul><li><a href="http://www.legacy.com/news/new-zealand/" data-ga-evt-cat="navigation_header" data-ga-evt-action="news_and_advice" data-ga-evt-label="news_and_advice">News &amp; Advice</a></li><li><a href="http://www.legacy.com/news/new-zealand/nz-celebrity-deaths/3547/" data-ga-evt-cat="navigation_header" data-ga-evt-action="news_and_advice" data-ga-evt-label="celebrity_deaths">Celebrity Deaths</a></li></ul></div><div class="verticalBreak"></div></div></div><div class="container hidden"><div class="column"><div class="columnInner"><p class="subMenuHeading">BROWSE</p><ul><li><a href="http://www.legacy.com/ns/memorial-sites/" data-ga-evt-cat="navigation_header" data-ga-evt-action="memorials" data-ga-evt-label="memorial_sites">Memorial Sites</a></li></ul></div><div class="verticalBreak"></div></div></div></div></nav></div></div></div></div>


            <div id="LegacyContentHolder">                                            
                <div class="Spacer"></div>
                <form method="post" action="./obituary.aspx?n=irene-clayton&amp;pid=193139031&amp;fhid=12615" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKLTQzNjAyNzkzMGQYBQVCY3RsMDAkY3RsMDAkQ29udGVudFBsYWNlSG9sZGVyMSRSaWdodFJhaWxDb250YWluZXIkQWQyJEFkVG9EaXNwbGF5Dw9kZmQFS2N0bDAwJGN0bDAwJENvbnRlbnRQbGFjZUhvbGRlcjEkQ29udGVudFBsYWNlSG9sZGVyMSRSZWxhdGVkTGVjYWNpZXNMaXN0Vmlldw9nZAVCY3RsMDAkY3RsMDAkQ29udGVudFBsYWNlSG9sZGVyMSRSaWdodFJhaWxDb250YWluZXIkQWQzJEFkVG9EaXNwbGF5Dw9kAgFkBUJjdGwwMCRjdGwwMCRDb250ZW50UGxhY2VIb2xkZXIxJFJpZ2h0UmFpbENvbnRhaW5lciRBZDQkQWRUb0Rpc3BsYXkPD2QCAWQFQmN0bDAwJGN0bDAwJENvbnRlbnRQbGFjZUhvbGRlcjEkUmlnaHRSYWlsQ29udGFpbmVyJEFkMSRBZFRvRGlzcGxheQ8PZGZk3bVgerK45E2EejY1Rvi7tfYG5XU=" />


<script src="https://static.legacy.net/obituaries/scripts/ObituaryNavigator.js?v=116.47.0.13604&amp;s=2" type="text/javascript"></script>
<script src="https://ak-static.legacy.net/globalscripts/advertising/autoadrefresh.js" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/FollowMeSearchModalControl.ascx.js?v=116.47.0.13604&amp;s=2" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/jquery/jquery-ui-custom.js?v=116.47.0.13604&amp;s=2" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/outdatedbrowser.js?v=116.47.0.13604&amp;s=2" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/LegacyPlusControl.ascx.js?v=116.47.0.13604&amp;s=2" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/PaspHeader.ascx.js?v=116.47.0.13604&amp;s=2" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="CDB0719F" />
                    
    <div id="ctl00_ctl00_ContentPlaceHolder1_ObituaryContent" itemscope="" itemtype="http://schema.org/Person">
    <table width="920px" cellpadding="0" cellspacing="0">
        <tr>
            <td colspan="2">
                
	<div id="ctl00_ctl00_ContentPlaceHolder1_ContentTop_ArticleHolder"></div>
    
    
      
    <hr id="ctl00_ctl00_ContentPlaceHolder1_ContentTop_SiteNavLine" class="NavigationDivisionLine" style="margin-bottom: 10px;"></hr>
    <div id="ctl00_ctl00_ContentPlaceHolder1_ContentTop_obitHeader2" class="ObituaryHeader">
        <h1><span itemprop="name"><span itemprop="givenName">Irene</span> <span itemprop="familyName">CLAYTON</span></span> </h1>
        <div id="SBPublishControls" style="float:right;"></div>
    </div> 

            </td>
        </tr>
        <tr>
            <td style="vertical-align: top; padding-right: 5px">
                   
    <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_LeftRailContent">
        <div id="LeftRail" style="float:left;width:200px;margin-top:36px;padding-right:20px">        
         <div id="leftrailText" class="clearfix" >
            <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_uxRightRailGBDiv" class="rightRailGB">
               <div style="width:196px;margin-bottom: 0px;padding:0px 0px 0px 4px !important" class="LegacyHeader">
               <a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_GuestbookTitleLink" Title="View Guest Book" data-ga-evt-cat="obit" data-ga-evt-label="gb" data-ga-evt-action="gblink" href="http://www.legacy.com/guestbooks/marlborough-express-nz/irene-clayton-condolences/193139031?cid=full" target="_self">Guest Book</a>
               </div>
               <table id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_GuestbookNarrow_GuestBookDiv" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
	
    <div class="GuestbookNarrow">
        <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_GuestbookNarrow_IntroTextDiv" style="font-style: italic;">Be the first to share your memories or express your condolences in the Guest Book for Irene CLAYTON.</div>
        
        
        <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_GuestbookNarrow_GuestbookButtonDiv" class="GuestbookButton" style="margin-top:20px;margin-bottom:10px;">
            <a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_GuestbookNarrow_GuestBookViewLink" title="View Guest Book" data-ga-evt-cat="obit" data-ga-evt-label="gb" data-ga-evt-action="viewgbbutton" href="http://www.legacy.com/guestbooks/marlborough-express-nz/irene-clayton-condolences/193139031?cid=full" target="_self" style="margin-right:10px;">View</a>
            <a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_GuestbookNarrow_GuestbookSignLink" title="Sign Guest Book" data-ga-evt-cat="obit" data-ga-evt-label="gb" data-ga-evt-action="signgbbutton" href="http://www.legacy.com/guestbooks/marlborough-express-nz/irene-clayton-condolences/193139031?&amp;nocache=true&amp;cid=addentry&amp;sign=0" target="_self">Sign</a>
            
        </div>        
    </div>

</td></tr></table>
<script language="javascript" type="text/javascript">
    $(document).ready(function () {
        var narrowGb = $('#LeftRail .GuestbookNarrow');
        var numComments = narrowGb.find('.GuestBookEntry ul li').length;
        if (numComments > 0) {
            narrowGb.find('.GuestBookEntry ul li:first').show();
            if (numComments > 1)
                setTimeout("GBNarrowRotate()", 8000);
        }
    });
    function GBNarrowRotate() {
        var narrowGb = $('#LeftRail .GuestbookNarrow');
        narrowGb.find('.GuestBookEntry ul li:first').hide();
        narrowGb.find('.GuestBookEntry ul li:last').after(narrowGb.find('.GuestBookEntry ul li:first'));
        narrowGb.find('.GuestBookEntry ul li:first').show();
        setTimeout("GBNarrowRotate()", 8000);
    }
</script>
               <div style="margin-top:10px;">
                   
               </div>
            </div>
            <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ServiceInfoDiv">
                
<div class="ServiceInfo">
    <div class="ServiceInfoContent">
        <table id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ServiceInfoControl_FHInfoContainer" class="ServiceLocation" itemscope="" itemtype="http://schema.org/Organization" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
	
            <div class="TopBar"></div>
            <div class="LegacyHeader" style="width:196px;background-color:white; margin-bottom: 0px;padding:0px 0px 0px 4px !important">Service Information</div>
            <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ServiceInfoControl_HeaderDivider" class="LeftColumnHeaderDivider"></div>
            
            <table id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ServiceInfoControl_FHInfo" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
		               
                <div class="FHLogo">
                    <a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ServiceInfoControl_FuneralHomeLogoLink" data-ga-evt-cat="nextgenobit" data-ga-evt-action="fhlogo_2fhweb" data-ga-evt-label="12615" href="http://www.sowmans.co.nz" target="_blank"></a></div>
                <table id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ServiceInfoControl_FHName" class="FHName" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
			
                    <a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ServiceInfoControl_FuneralHomeNameLink" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" data-ga-evt-action="fhname" href="https://www.legacy.com/funeral-homes/Geoffrey-T-Sowman-Funeral-Directors/fh-12615/?affiliateId=3336" target="_blank"><span id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ServiceInfoControl_FuneralHomeName" itemprop="name">Geoffrey T Sowman Funeral Directors</span></a>
                
		</td></tr></table>
                <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ServiceInfoControl_FHLocation" itemscope="" itemtype="http://schema.org/Place" itemprop="location">
                    <table id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ServiceInfoControl_FHAddressInfo" class="FHAddressInfo" itemscope="" itemtype="http://schema.org/PostalAddress" itemprop="address" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
			
                        <table id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ServiceInfoControl_FHAddressStreet" class="FHAddressStreet" itemprop="streetAddress" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
                            <span id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ServiceInfoControl_FuneralHomeStreet">cnr Hutcheson & Parker Sts </span>
                        
			</td></tr></table>
                        <table id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ServiceInfoControl_FHAddressCityStateZip" class="FHAddressCityStateZip" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
                            <span id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ServiceInfoControl_FuneralHomeCityStateZip"><span itemprop="addressLocality">Blenheim</span>, <span itemprop="addressRegion">Marlborough</span> <div itemprop="postalCode"></div></span>
                        
			</td></tr></table>
                    
		</td></tr></table>
                
                    <table id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ServiceInfoControl_FHPhone" class="FHPhone" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
			
                        <span id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ServiceInfoControl_FuneralHomePhone" itemprop="telephone">035784719</span>
                    
		</td></tr></table>
                    <table id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ServiceInfoControl_FHLinks" class="FHLinks" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
			
                        <a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ServiceInfoControl_FuneralHomeWebSite" class="glyphicons glyphicons-imac" rel="nofollow" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" data-ga-evt-action="fhdetailwebsitelink" itemprop="url" href="http://www.sowmans.co.nz" target="_blank">Website</a>
                        <a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ServiceInfoControl_FuneralHomeMap" class="glyphicons glyphicons-google-maps" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" data-ga-evt-action="fhdetailmaplink" itemprop="hasMap" title="View Map" href="http://maps.google.com/maps?q=cnr+Hutcheson+%26+Parker+Sts++Blenheim+Marlborough" target="_blank">View Map</a>
                        <table id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ServiceInfoControl_FHFlowers" class="FHFlowersLink" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
                           
                        
			</td></tr></table>
                        
                    
		</td></tr></table>
                <meta itemprop="hasMap" content="" /></div>
            
	</td></tr></table>
        
</td></tr></table>  
           
    </div>
</div>
            </div>
        </div>
     </div>
   </div>
    <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ObituaryContent" style="float:left;width:360px;">
    <div id="Obituary" style="float:left;">
        
        <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ObitNarrowHeader" class="LegacyHeader" style="width:360px;">
            Death Notice
            <div class="flower-wrap">
                
            </div>
        </div>
        <div id="ObituaryContainer">
            <div id="obitDetails" class="clearfix">
                <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_obitMainContent" class="ObitMainContentContainer" style="width:360px;">
                    
                    <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ObitDefaultPhoto" style="display:none">
                        <img id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ObitDefaultImage" title="Photo" src="https://static.legacy.net/obituaries/images/obituary/obituary/share_icon.gif" height="65" width="61" />
                    </div>

                    <div id="obitText" class="clearfix">                       
                        <div class="ObitTextPhoto">
                        	<br />
                            
                            <a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ObitCameraIconPhotoGalleryLink" target="_blank"></a>
                            
                        </div>
                        
                        <span id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ObitText" class="ObitTextHtml" itemprop="description" style="font-size:16px;"><!-- CLAYTON, Irene -->CLAYTON, Irene Rose:<BR /> Passed away peacefully with Trish and Tarryn by her side, on Tuesday, June 11, 2019, at Ashwood Park Retirement Village, Blenheim. Aged 89 years.<BR /> She is at peace now, finally with her Lord Jesus. <BR />Her 116 descendants honour her. A tangi will be held at Waikawa Marae, Waikawa Road, Picton, at 2.00pm on Saturday, June 15.<BR /> <BR/><IMG SRC="https://cache.legacy.net/legacy/images/Cobrands/marlborough-express-nz/Logos/GEOFFREYTSOWMAN17C.jpg" ALT="logo" BORDER="0"/><br><br></span>
                         
                        <!--  -->
                    </div>
                    
                    
                    <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_obitPublished" class="obitPublished" style="font-weight:normal;font-size:16px;">
                        
                        Published in Marlborough Express on June&nbsp;13,&nbsp;2019
                    </div>
                    <div style="clear:both"></div>
                    
                    
                    <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_PrintLeftDiv" class="addThisLink printLeftDiv" style="float:left;margin-top:10px;">
                        <a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_PrintObituaryLink" title="Print this obituary" rel="nofollow" data-ga-evt-cat="obit" data-ga-evt-label="obittext" data-ga-evt-action="print" href="http://deaths.marlexpress.co.nz/obituaries/marlborough-express-nz/obituary-print.aspx?n=irene-clayton&amp;pid=193139031" target="_blank">Print</a>
                        <span id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ObitNameDivider2"> | </span>
                        <a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_GuestbookLink" class="obitGuestbook" Title="View Guest Book" data-ga-evt-cat="obit" data-ga-evt-label="gb" data-ga-evt-action="viewgblink" href="http://www.legacy.com/guestbooks/marlborough-express-nz/irene-clayton-condolences/193139031?cid=full" target="_self">View&nbsp;Guest&nbsp;Book</a>
                        <span id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ObitNameDivider3"> | </span>
                        
                        <div id='nPSXgw' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('nPSXgw');
            } else {
                googletag.display('nPSXgw');
            }
        }});
    </script>
</div>
                    </div>                   
                </div>
                
            </div>
            
                      
            <table id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_BottomWideAdPanel" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
	
                <div id="ObitBottomWideAd">
                    
                    <div id='rRbGlQ' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('rRbGlQ');
            } else {
                googletag.display('rRbGlQ');
            }
        }});
    </script>
</div>
                </div>
            
</td></tr></table>
            <div style="clear:both"></div>
            <div style="margin: 20px 0px 10px 0px">
                
            </div>
            
<div id="HelpfulLinks">
    <div class="LegacyHeader">Helpful Links</div>
    <div class="LinkSection">
        <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_HelpfulLinks_ResourcesHeader" class="title">Additional Resources</div>
        <ul>
        
                <li>
                	<a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_HelpfulLinks_repResourceLinks_ctl00_Link" data-ga-evt-cat="obit" data-ga-evt-label="helpfullinks" title="View Funeral Home Details" data-ga-evt-action="funeralhome" href="https://www.legacy.com/funeral-homes/geoffrey-t-sowman-funeral-directors/fh-12615/?affiliateid=3336&amp;pid=193139031" target="_self">View Funeral Home Details</a>
                </li>
            
                <li>
                	<a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_HelpfulLinks_repResourceLinks_ctl01_Link" data-ga-evt-cat="obit" data-ga-evt-label="helpfullinks" title="Donate to Charity" data-ga-evt-action="charity" href="http://deaths.marlexpress.co.nz/obituaries/marlborough-express-nz/condolences-charities.aspx?pid=193139031" target="_self">Donate to Charity</a>
                </li>
             
        </ul>
    </div>
    <div class="LinkSection">
        <div class="title">Find Advice & Support</div>
        <ul>
        
                <li>
                	<a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_HelpfulLinks_repAdviceLinks_ctl00_Link" data-ga-evt-cat="obit" data-ga-evt-label="helpfullinks" title="Funeral Etiquette" data-ga-evt-action="advice" href="http://www.legacy.com/news/advice-and-support/article/funeral-etiquette?&amp;sn=marlborough-express-nz" target="_new">Funeral Etiquette</a>
                </li>
            
                <li>
                	<a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_HelpfulLinks_repAdviceLinks_ctl01_Link" data-ga-evt-cat="obit" data-ga-evt-label="helpfullinks" title="Grief Support Groups" data-ga-evt-action="advice" href="http://www.legacy.com/news/advice-and-support/article/bereavement-grief-support-groups-at-legacy?&amp;sn=marlborough-express-nz" target="_new">Grief Support Groups</a>
                </li>
             
        </ul>
    </div>
    <div style="clear:both"></div>
</div>

            <div id="GeneralStatement">
                <div class="dottedLine">&nbsp;</div>
                <a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ObituaryPortalUrl" title="Return to Today&#39;s Death Notices for Marlborough Express" data-ga-evt-cat="obit" data-ga-evt-label="obittext" data-ga-evt-action="homelink" href="http://deaths.marlexpress.co.nz/obituaries/marlborough-express-nz/">Return to Today's Death Notices for Marlborough Express</a>
            </div>
            <div class="SimpleShareBar Sticky" ID="SimpleShareBar">
                
<table cellpadding="0" cellspacing="0" border="0" width="100%">
    <tr>
        <td  style="display: flex; justify-content: flex-start">
            <div id="FBShareLink" class="Share Facebook">
                <div><img id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_SimpleShareBarContents_FacebookIcon" src="https://static.legacy.net/obituaries/images/premiumobit/fb-icon1.png?v=2" /></div>
                <div class="Text">Share Obituary</div>
            </div>
            <div class="Share Email">                      
             <a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_SimpleShareBarContents_EmailShareLink" class="Share Email Text" href="http://deaths.marlexpress.co.nz/obituaries/marlborough-express-nz/obituary-email.aspx?n=irene-clayton&amp;pid=193139031" target="_blank"><img id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_SimpleShareBarContents_EmailIcon" class="box" ContentType="Image" src="https://static.legacy.net/obituaries/images/premiumobit/email-icon.png?v=2" />Email Obituary
             </a>   
           </div>
        </td>      
    </tr> 
</table>
            </div>
        </div>
        
    </div>
    </div>
    <div id="SocialReminderDiv" class="SocialReminderModal load">
       
<div class="SocialReminderPopupWrapper">
    <table id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_SocialReminderPopUp_SocialReminderPopupPanel" class="SocialReminderModalContent" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
	
        <div>
            <span id="ClosePopup" class="SocialReminderClose" title="Close">
                <a><img id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_SocialReminderPopUp_PopUpCloseIcon" src="https://static.legacy.net/obituaries/images/premiumobit/close-icon.png?v=2" /></a>
            </span>
        </div>
        <div class="SocialReminderShareWrap">
            <span class="SocialReminderHeader">Give others a chance to express condolences.</span>             
            <div id="divFB" class="ShareElement SocialReminderShare Facebook">
                <img id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_SocialReminderPopUp_FacebookIcon" src="https://static.legacy.net/obituaries/images/premiumobit/facebook-icon.png?v=2" />Share on Facebook
            </div>
            <a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_SocialReminderPopUp_EmailShareLink" class="SocialReminderShare Email" href="http://deaths.marlexpress.co.nz/obituaries/marlborough-express-nz/obituary-email.aspx?n=irene-clayton&amp;pid=193139031" target="_blank"><img id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_SocialReminderPopUp_EmailIcon" src="https://static.legacy.net/obituaries/images/premiumobit/email-icon.png?v=2" />Share via Email
            </a>
            <a id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_SocialReminderPopUp_NotRightNow" class="SocialReminderClose NotRightNow">Not right now.</a>
        </div>
    
</td></tr></table>
</div>

    </div>
    
<div id="FollowObituary" class="modal FollowObituary" style="left:20%">
    <div class="innerDiv">
        <div class="jqmClose jqmCloseIcon" id="closeLink"><img src="/Images/Obituary/Obituary/close.gif" width="17" height="17" /></div>
        <table cellpadding="0" cellspacing="0" width="97%">
            <tr>
                <td rowspan="3" class="Icon"><img id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_ModuleIcon" src="" /></td>
                <td class="Header"><span id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_FollowObituaryText">Follow this Obituary</span></td>
            </tr>
            <tr>
                <td style="padding:15px 0px;width:95%">
                    <div id="SelectOptionDiv">
                        <table id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_uxNoticePanel" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
	
                            <table id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_FBOptionText" class="OptionText" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>

	</td></tr></table>
                            <table id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_EmailOptionText" class="OptionText" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>

	</td></tr></table>
                            <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_FacebookOptionDiv" class="OptionDiv">
                                <input type="radio" name="followOption" value="2" checked="checked"/><img id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_FacebookFollowImage" class="OptionImage" src="https://cache.legacy.net/legacy/images/obituary/addthis/facebook.gif" alt="Follow on Facebook" />Remember&nbsp;on&nbsp;Facebook
                            </div>
                            <div id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_EmailOptionDiv" class="EmailOptionDiv OptionDiv">
                                <table cellpadding="0" cellspacing="0">
                                <tr id="followEmailOptionRow">
                                    <td width="12px"><input type="radio" name="followOption" value="1" /></td>
                                    <td width="30px"><img id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_EmailFollowImage" class="OptionImage" src="https://cache.legacy.net/legacy/images/obituary/addthis/email.gif" alt="Follow via email" /></td>
                                    <td style="padding-top:2px;width:188px">Follow via email</td>
                                </tr>
                                <tr>
                                <td colspan="3" class="FollowEmailRow">
                                        <input name="ctl00$ctl00$ContentPlaceHolder1$ContentPlaceHolder1$FollowMeSearchModal$FollowEmail" type="text" id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_FollowEmail" />
                                        <div class="Error">*Please enter a valid email address.</div>
                                    </td></tr>
                                </table>
                            </div>
                        
</td></tr></table>
                        <table id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_uxFreeNoticePanel" cellpadding="0" cellspacing="0" border="0" width="100%" style="display:none;"><tr><td>
	
                            Bookmark this memorial on Facebook with the My Memorials&trade; application. My Memorials&trade; helps you honor departed family members, friends, and even favorite celebrities – all on your Facebook page.
                        
</td></tr></table>
                    </div>
                    <div id="ThankYouDiv" style="display:none; clear:both;"></div>
                    <div id="FacebookThankYouDiv" style="display:none; clear:both">
                        Thank you. You have now memorialized <b><span id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_ThankyouObituaryName"></span></b>&nbsp;on Facebook.
                        <table>
                            <tr>
                                <td style="padding-right: 20px;padding-top:10px;"><a href="javascript:void(0)" class="fbApp"><img id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_MyMemorialsOnFacebook" title="My Memorials app page on Facebook" src="https://static.legacy.net/obituaries/images/obituary/mymemorials/MyMemorialsModalSample.jpg?&amp;s=2" alt="My Memorials app page on Facebook" /></a></td>
                                <td valign="top" style="padding-top:10px;">
                                    
                                    <p>The My Memorials Facebook app allows you to:</p>
                                    <ul>
                                        <li><b>Connect</b> with memorials that are important to you.</li>
                                        <li><b>Get updates</b> on your memorials in your Facebook News Feed.</li>
                                        <li><b>Share your memories</b> with your Facebook friends.</li>
                                    </ul>
                                    <div class="ReturnButtons">
                                        <div style="margin: 15px 0px 5px 0px"><a href="javascript:void(0)" class="fbApp button">VIEW YOUR MY MEMORIALS PAGE</a></div>
                                        <div style="padding: 10px 0px;font-weight:bold">OR</div>
                                        <a href="#" class="jqmClose"><span id="ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_ReturnLinkText" class="ReturnLinkText">Return to Obituary</span></a>
                                    </div>
                                </td>
                            </tr>
                        </table>
                    </div>
                </td>
            </tr>
        </table>
        <div id="ActionButtonDiv">
            <div id="GoDiv">
                <a href="javascript:void(0);" class="jqmClose" id="noThanksLink">No, Thanks</a><a href="javascript:void(0);" border="0" class="button" data-ga-evt-cat="obituary" data-ga-evt-action="get email updates">GO</a>
            </div>
            <div id="CloseDiv" style="display:none;">
                <a href="javascript:void(0);" class="jqmClose button">CLOSE</a>
            </div>
            <div id="GoDiv2" style="display:none;">
                <a href="javascript:void(0);" class="jqmClose" id="noThanksLink2">Close</a>
            </div>
        </div>
    </div>
    <iframe frameborder="0" scrolling="no" allowtransparency="true" id="BeaconLoad" height="1" width="1" marginheight="0" marginwidth="0"></iframe>
    <iframe frameborder="0" scrolling="no" allowtransparency="true" id="fbInitLoad" height="1" width="1" marginheight="0" marginwidth="0"></iframe>
</div>
<div id="fb-root"></div>

    <script type="text/javascript">
        var showSocialReminderPopUp = true;
        var userClosedSocialReminderPopUp = false;
        $(document).ready(function () {
            $('#ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_ObitGuestBookWithAd').show();
            $('#ObitGuestBookTwoColumn .GuestBookAddEntry').attr('name', '');

            if (clientStorage && 'true') {
                var obituaryNavigator = new ASR.ObituaryNavigator();
                obituaryNavigator.ActivateNavigator('StandardObit', '193139031', 'Obituary');
            }
            if (showSocialReminderPopUp) {
                SetUpSocialShareReminder();
                SetClosePopUpClickEvent();
            }
        });        
        document.getElementById('FBShareLink').onclick =  OpenFaceBookShare;
        $(window).scroll(function() {
            if ($(window).scrollTop() + $(window).height() == $(document).height()) {
                $("#SimpleShareBar").removeClass("Sticky");;
                $("#SimpleShareBar").addClass("Hide");
            }
            else {
                $("#SimpleShareBar").removeClass("Hide");
                $("#SimpleShareBar").addClass("Sticky");
            }
        });
        function ShowSocialShareReminder() {
            if (userClosedSocialReminderPopUp == false) {
                $("#SocialReminderDiv").css('display', 'block');
                document.getElementById('divFB').onclick = OpenFaceBookShare;
            }
        }

        function OpenFaceBookShare() {
            var shortObitUrl = '';
                var facebookSharerUrl = 'https://www.facebook.com/sharer/sharer.php';
                var obituaryShareApiUrl = 'http://deaths.marlexpress.co.nz/obituaries/marlborough-express-nz/api/obituaryshare/193139031';
                    if (shortObitUrl == '') {
                        //call obituaryshare controller
                        $.get(obituaryShareApiUrl, { obituaryId: 193139031, isClassicObit: true }, function (data) {
                            shortObitUrl = JSON.parse(data)["sharelink"];
                            var fbUrl = facebookSharerUrl + "?u=" + shortObitUrl;
                            window.open(fbUrl, '', 'status = 1,height = 500,width = 500,resizable = 0');
                        }, 'text');
                    } else {
                        var fbUrl = facebookSharerUrl + "?u=" + shortObitUrl;
                        window.open(fbUrl, '', 'status = 1,height = 500,width = 500,resizable = 0');
                    }
        }

        function SetUpSocialShareReminder() {
            var t;
            clearTimeout(t);
            if (userClosedSocialReminderPopUp == false) {
                t = setTimeout(ShowSocialShareReminder, 30000)
            }
            //window.onload = resetTimer;
            // DOM Events
            document.onmousemove = resetTimer;
            document.onkeypress = resetTimer;
            function resetTimer() {
                clearTimeout(t);
                if (userClosedSocialReminderPopUp == false) {
                    t = setTimeout(ShowSocialShareReminder, 30000)
                }
            }
        }

        function SetClosePopUpClickEvent() {
            $("#ClosePopup").click(CloseSocialReminderPopUp)
            $(".NotRightNow").click(CloseSocialReminderPopUp)
        }

        function CloseSocialReminderPopUp() {
            userClosedSocialReminderPopUp = true;
            $("#SocialReminderDiv").css('display', 'none');
        }

    </script>

            </td>
            <td style="width: 300px; vertical-align: top;">
              <div id="rightColumn" style="position:relative;" class="ScrollChannel">
                
        
        <div id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxObituaryFlower_FlowersAd" class="flowers_module" style="width: 295px !important; display:inline-block">
    <div id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxObituaryFlower_HeaderDiv" class="LegacyHeader" style="display:none;">Sympathy Flowers</div>
    <div id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxObituaryFlower_linkDivTop" class="linkDivTop" style="padding:5px 0px 0px 5px;float:left;display:none;">
        
        
        
        <div id='8FTSow' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('8FTSow');
            } else {
                googletag.display('8FTSow');
            }
        }});
    </script>
</div>
    </div>
    <div id="ObitFlowerTopAd">
        
        <div id='Zlngog' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('Zlngog');
            } else {
                googletag.display('Zlngog');
            }
        }});
    </script>
</div>
    </div>
    <div id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxObituaryFlower_linkDiv" class="linkDiv" style="padding:5px 0px 0px 5px;float:right;display:none;">
        
        
        
        <div id='mBrCqw' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('mBrCqw');
            } else {
                googletag.display('mBrCqw');
            }
        }});
    </script>
</div>
    </div>
</div>

        
        
        
        <div class="AutoRefresh" style="padding-bottom: 20px;">
            
        </div>
        
<table id="ctl00_ctl00_ContentPlaceHolder1_RightRailContainer_uxObituaryClio_GivalikePanel" name="GivalikeStandardObit" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>

</td></tr></table>
        <div class="AutoRefresh" style="padding-bottom: 20px;">
            
        
        <div id='ZMHx4A' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('ZMHx4A');
            } else {
                googletag.display('ZMHx4A');
            }
        }});
    </script>
</div>
    
        </div>
        
        <div class="AutoRefresh">
            
        </div>
        
        <div class="AutoRefresh">
            
        <!-- Begin Simple Ad Script -->
<iframe src='http://deaths.marlexpress.co.nz/Obituaries/AffiliateAdvertisement.axd?affiliate=marlborough-express-nz&adid=2&preview=False&adtype=1&v=20190508T082620' width='300' height='250' scrolling='no' frameborder='0' allowtransparency='true'></iframe>
<!-- End Simple Ad Script -->
    
        </div>
    
              </div>            
            </td>
        </tr>
    </table>
    </div>
    
    

                    
                

<script type="text/javascript">
//<![CDATA[
$(document).ready(function (){ FollowMeSearchModal_Control = new FollowMeSearchModalControl({FacebookAppId: '170463649631558',
FacebookAppUrl: 'https://apps.facebook.com/my-memorials/?type=discovery',
FollowMeServiceUrl: 'http://www.legacy.com/mymemorials/services/obituary-follow-me.ashx?uid=[uid]&pid=[pid]&type=[type]&GB=[hasGB]&mid=[mid]&aid=[aid]',
BeaconUrl: 'http://deaths.marlexpress.co.nz/obituaries/marlborough-express-nz/beacon.aspx?n=[obituaryname]&pid=0&action=[action]&page=',
FacebookMessageWithGB: 'Send me alerts on Facebook when there are updates to the obituary or new entries or photos are added to the Guest Book',
FacebookMessageWithoutGB: 'Send me alerts on Facebook when there are updates to the obituary.',
EmailMessageWithGB: 'Send me a daily email alert when there are updates to the [obituaryType] or Guest Book for <b>[obituaryName]</b>.',
EmailMessageWithoutGB: 'Send me a daily email alert when there are updates to the [obituaryType] for <b>[obituaryName]</b>.',
FollowObituaryText: 'Remember<br/>on Facebook',
NoticePanel: jQuery('#ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_uxNoticePanel'),
FreeNoticePanel: jQuery('#ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_uxFreeNoticePanel'),
FollowObituaryTextLabel: jQuery('#ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_FollowObituaryText'),
FacebookOptionDiv: jQuery('#ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_FacebookOptionDiv'),
EmailOptionDiv: jQuery('#ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_EmailOptionDiv'),
FBOptionText: jQuery('#ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_FBOptionText'),
EmailOptionText: jQuery('#ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_EmailOptionText'),
FreeModuleIcon: 'https://static.legacy.net/obituaries/images/obituary/obituary/leaf.png',
RegularModuleIcon: 'https://static.legacy.net/obituaries/images/obituary/obituary/followicon_l.jpg',
FacebookShareIcon: 'https://cache.legacy.net/legacy/images/obituary/addthis/facebook.gif',
EmailShareIcon: 'https://cache.legacy.net/legacy/images/obituary/addthis/email.gif',
ModuleIcon: jQuery('#ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_ModuleIcon'),
FollowEmailTextBox: jQuery('#ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_FollowEmail'),
ThankyouObituaryName: jQuery('#ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_ThankyouObituaryName'),
FacebookConnectUrl: 'https://connect.facebook.net/en_US/all.js',
FacebookChannelUrl: 'http://deaths.marlexpress.co.nz/obituaries/marlborough-express-nz/channel.htm',
IsSearchPage: false,
ReturnLinkTextLabel: jQuery('#ctl00_ctl00_ContentPlaceHolder1_ContentPlaceHolder1_FollowMeSearchModal_ReturnLinkText'),
SiteName: 'marlborough-express-nz'
}); });jQuery(document).ready(function (){ try {
ctl00_ctl00_head_head_LegacyPlusGenealogyControl_Control = new LegacyPlusControl({
GenealogyData: null
});} catch(e) { try { console.log(e.message); } catch (e) { } }});
jQuery(document).ready(function (){ try {
ctl00_ctl00_head_head_LegacyPlusFlowersControl_Control = new LegacyPlusControl({
FlowersData: null
});} catch(e) { try { console.log(e.message); } catch (e) { } }});
jQuery(document).ready(function (){ try {
ctl00_ctl00_PaspAd_Control = new PaspHeader({
participatesInPasp: false,
adScript: 'lago.loadAd(\'WYCXrA\');',
mobileBreakPoint: 736
});} catch(e) { try { console.log(e.message); } catch (e) { } }});
//]]>
</script>
</form>
            </div>     
            <div id="GlobalNavigation_AffiliateFooter"><div class="AffiliateFooter" data-reactroot=""><div class="InnerContainer"><a class="PoweredByLogo" href="http://www.legacy.com"><svg preserveAspectRatio="xMidYMid" width="174" height="23" viewBox="0 0 174 23"><image xlink:href="data:image/png;base64,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" x="3" y="3" width="171" height="18"></image></svg></a><div class="RightContent"><nav class="LegalNav"><span><a href="http://www.legacy.com/ns/privacypolicy.aspx">PRIVACY POLICY</a></span><span><a href="http://www.legacy.com/ns/termsofuse.aspx">TERMS</a></span><span><a href="http://deaths.marlexpress.co.nz/obituaries/marlborough-express-nz/obituary-questions.aspx?pid=193139031">CONTACT US</a></span><span><a href="http://deaths.marlexpress.co.nz/obituaries/marlborough-express-nz/obituary-questions.aspx?pid=193139031">FAQ</a></span><p class="Copyright">© <!-- -->2019 Legacy.com. All rights reserved.</p></nav></div></div></div></div>
               
        </div>        
        <div id="FooterContent">
            
            <!-- Begin Affiliate Footer Artwork -->
            <iframe id="ctl00_ctl00_footerIFrame" allowtransparency="true" scrolling="no" frameborder="0" style="width:1000px;height:375px;" src="http://deaths.marlexpress.co.nz/obituaries/affiliateartwork.axd?affiliate=marlborough-express-nz&amp;section=1&amp;v=dxuvb3vvqazzwjh+saeaxg==&amp;export=false&amp;zone=lifestory&amp;pagename=obit-standard"></iframe>
            <!-- End Affiliate Footer Artwork -->
        </div>
        
        <!-- Begin Legacy Tracking Script -->
        
        <!-- End Legacy Tracking Script -->
        <!-- Begin Footer Affiliate Tracking Script -->
        <!-- ATS Start (3336) - (1) --><!-- favicon begin. this is not tracking code. -->
<link rel="shortcut icon" href="http://static.stuff.co.nz/1264472813/399/3263399.ico" />
<!-- favicon end. this is not tracking code. -->


<script language="JavaScript" type="text/javascript">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</script>
<script language="JavaScript" type="text/javascript"><!--
/* You may give each page an identifying name, server, and channel on
the next lines. */

/* var legacyPageURL = window.location.protocol + "//" + window.location.host + window.location.pathname; */
var legacyPageURL = document.location.href;
var listingpid = "";
var listingname = "";
var sectionname = "sub section:home";

var pageCheck = legacyPageURL.split('/');

if (pageCheck[5]) { 

    var splitURLOne = legacyPageURL.split('n=');
    if ( splitURLOne[1] ) { 
       if ( splitURLOne[1].indexOf("pid") == -1 ) {
          var splitURLTwo = splitURLOne[1].split('&aid=');
	  }
       else { var splitURLTwo = splitURLOne[1].split('&pid='); }
       if ( splitURLTwo[1] ) { 
          listingpid = splitURLTwo[0];
          listingname = splitURLTwo[1];
	  var splitURLThree = listingname.split('#');
	  if ( splitURLThree[0] ) { listingname = splitURLThree[0]; }
          sectionname = "article page";
       }
    }
}
else {
    sectionname = "section:home";
}

events="";
s.prop1="stuff";
s.prop5=sectionname;
s.prop6=listingname;
s.prop7=listingpid + ":" + listingname;


/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<!-- End SiteCatalyst code version: H.21. -->
<!-- ATS End -->
        <!-- End Footer Affiliate Tracking Script -->
        <script language="javascript" type="text/javascript">
            function RefreshHeaderAd() {
                try {
                    var headerFrameId = $('#HeaderContent').find('iframe').attr('id');
                    document.getElementById(headerFrameId).contentWindow.aa.refresh();
                }
                catch(ex){}
            }
        </script>
        <a id="ctl00_ctl00_ObitView" rel="nofollow" href="http://deaths.marlexpress.co.nz/obituaries/marlborough-express-nz/obit.aspx?ref=master"><img id="ctl00_ctl00_ObitViewImage" src="https://cache.legacy.net/legacy/images/obit_preview.png" height="1" width="1" /></a>
    </div>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/react/16.5.2/umd/react.production.min.js" type="text/javascript"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/react-dom/16.5.2/umd/react-dom.production.min.js" type="text/javascript"></script><script src="http://www.legacy.com/obituaries/content/components.bundle.js?s=1" type="text/javascript"></script><script type="text/javascript">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</script>
    
</body>
</html>
